Unsuccessful Orders for some Unlimited Bundles
Incident Report for eSIM Go
Resolved
This incident has been resolved.
Posted Oct 10, 2024 - 13:31 UTC
Update
After an extended period of monitoring we are satisfied that activity has returned to normal for all unlimited bundle orders.

We thank you again for your patience whilst we worked on this with our upstream provider and we're sorry for any disruption caused.
Posted Oct 10, 2024 - 13:31 UTC
Monitoring
We thank you for your patience whilst we've been working with our upstream provider to resolve failing orders for some unlimited bundles.

After a deployed fix we are now seeing successful orders for a sustained period, for bundles that were failing previously.

We will continue to monitor order activity. In the meantime we recommend to retry any orders gradually in line with our rate limit.
Posted Oct 10, 2024 - 09:41 UTC
Identified
We have identified an issue with the ordering of some unlimited bundles via the Portal and API. This includes unlimited bundles for the following countries:

- United States of America
- Canada
- United Arab Emirates
- Saudi Arabia
- Turkey

All orders for fixed bundles and already purchased unlimited bundles are not impacted.

We are already working with our upstream provider as a priority.
Posted Oct 09, 2024 - 12:22 UTC
This incident affected: Management Portal and API.