Reports of data stopping on bundles routed to one upstream provider
Incident Report for eSIM Go
Resolved
Dear Partners,

In line with our upstream provider’s feedback that data is restored we continue to see recent sessions on examples shared with us and will now close this incident.

We apologise and thank you for your patience whilst we’ve worked with our upstream provider during this period of disruption.
Posted Jan 23, 2025 - 19:35 UTC
Monitoring
Our upstream provider has deployed a fix in the last few minutes and are now reporting that data sessions are restored once again in all countries.

We will continue to monitor this with our upstream provider.
Posted Jan 23, 2025 - 18:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 23, 2025 - 18:15 UTC
Identified
We've escalated reports of data stopping on bundles beginning 89431... to the relevant upstream provider who are already looking into this with the highest priority.
Posted Jan 23, 2025 - 17:41 UTC
This incident affected: Network.