Partial Order Failures
Incident Report for eSIM Go
Resolved
Following a period of monitoring, all operations have returned to normal. We apologise for the inconvenience this incident may have caused and we thank you for your patience.

If you have any outstanding issues please do not hesitate to contact our support team.
Posted Sep 05, 2024 - 12:55 UTC
Monitoring
We have now deployed a temporary fix and orders should now resume as normal. We apologise for the inconvenience and will now commence a period of monitoring to ensure all behaviour has returned to normal.

If you have any outstanding issues, please contact our support team.
Posted Sep 05, 2024 - 11:01 UTC
Identified
We have identified the issue and are now actively working to deploy a fix. Thank you once more, for your continued patience.
Posted Sep 05, 2024 - 10:56 UTC
Investigating
We are currently investigating an issue that leads to some orders from one of our upstream providers failing when trying to be made via both the API and Portal. Thank you for your patience as we investigate this.

There is no impact on any connectivity or existing eSIMs.
Posted Sep 05, 2024 - 10:06 UTC
This incident affected: Management Portal and API.