Partial API outage
Incident Report for eSIM Go
Resolved
After a period of monitoring, we believe this issue to be resolved.
We apologise for the disruption that has been experienced.
Posted Sep 11, 2024 - 20:33 UTC
Monitoring
Upstream have reported that an issue has been identified and resolved.
We will continue to monitor all traffic.
Posted Sep 11, 2024 - 19:32 UTC
Investigating
One of our upstream providers is currently investigating issues with connections into their platform.
We have expressed to them the urgency of this issue.

We will provide further updates as soon as possible.
Posted Sep 11, 2024 - 19:14 UTC
This incident affected: API.