Elevated API Errors

Incident Report for eSIM Go

Resolved

Dear Partners, we are now observing no new errors and believe this incident is now resolved. If you are still experiencing any issues, please do not hesitate to reach out to our support team. We apologise for any inconvenience this caused.
Posted Jul 20, 2026 - 10:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2026 - 08:07 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 20, 2026 - 08:04 UTC

Investigating

We're experiencing an elevated level of Order API errors related to Profile 2 and Profile 3. We're currently investigating.
Posted Jul 20, 2026 - 07:32 UTC
This incident affected: Travel API.