Profile 4 (89431) - Emergency Maintenance

Scheduled for Jan 20, 03:00 - 07:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jan 16, 2026 - 12:01 UTC

Scheduled

Our Profile 4 upstream provider will be undergoing emergency maintenance to deploy a switchover of parts of their platform. During this window, there may be short (

If you have any questions or concerns, please do not hesitate to get in contact with your account manager or our support team. We apologise for the inconvenience this may cause.
Posted Jan 16, 2026 - 12:00 UTC
This scheduled maintenance affects: Travel API.