Management Portal Log In Issues
Incident Report for eSIM Go
Resolved
With no further reports of users not being able to sign in to the Management Portal we are closing this incident.

Thank you for your patience and we apologise for any disruption this caused.
Posted Jan 12, 2025 - 12:46 UTC
Monitoring
We believe that all users should now be able to sign in to the Management Portal once more.

If you are unable to sign in please trying clearing your cache first and if you still aren't able to sign in please raise a ticket into Support.

We do believe this is now fixed but we will be monitoring in the meantime.
Posted Jan 12, 2025 - 11:53 UTC
Identified
Our team have identified the root cause and are working on this. Users will still not be able to sign in to the Portal in the meantime.

We're sorry for the inconvenience.
Posted Jan 12, 2025 - 11:03 UTC
Investigating
We have identified a problem with users trying to sign in to the eSIMGo management Portal. Trying to sign in will show the message 'Login failed. Please try again.' Our internal teams are aware and are looking into it.

API services are operational as normal and data services are not impacted.
Posted Jan 12, 2025 - 08:35 UTC
This incident affected: Management Portal.