Upstream Outage - One Provider
Incident Report for eSIM Go
Resolved
After further testing and monitoring we see all activity has returned to normal.

We're very sorry for this disruption and thank you for your patience.
Posted Oct 16, 2024 - 16:19 UTC
Monitoring
We are seeing errors becoming less frequent and orders resuming as expected.
We will now commence a monitoring period to ensure all systems have returned to normal.

Thank you for your patience while we work with our upstream provider on this.
Posted Oct 16, 2024 - 15:40 UTC
Investigating
We are currently investigating what appears to be an unexplained upstream issue.
We have raised a ticket with the upstream provider with maximum priority.

This will affect all API queries to ICCIDs beginning 89320 and all bundle orders that are supplied by this upstream provider.
This will also affect any API queries for bundles in the following countries:
- United States of America
- Canada
- United Arab Emirates
- Saudi Arabia
- Turkey
Posted Oct 16, 2024 - 15:28 UTC
This incident affected: Management Portal and API.