500 errors and ICCIDs not loading in the portal
Incident Report for eSIM Go
Resolved
We now see service returning to normal.

New orders should complete correctly and all API should be operational.

Some pre-existing orders may display as stuck in processing. We believe most of these should resolve themselves.

If you continue to experience issues, please contact our Customer Support Team.

We would like to thank you for your extended patience during this disruption.
Posted Jul 19, 2024 - 14:03 UTC
Update
Upstream have confirmed that service is returning to normal.

We are continuing to monitor this closely.
Posted Jul 19, 2024 - 12:49 UTC
Monitoring
We are observing service beginning to return to normal.

We are awaiting formal confirmation from upstream that this is the case.
Posted Jul 19, 2024 - 11:22 UTC
Update
One of our upstream providers has confirmed that they are being impacted by the current global IT outage.

Our other provider seems unaffected at this time.

Any API calls made to ICCIDs beginning 89431 will currently be affected.

API calls to ICCIDs beginning 89320 should work as expected.

We are continuing to monitor the situation.
Posted Jul 19, 2024 - 08:36 UTC
Identified
As part of our ongoing investigation with our upstream provider we've shared examples of ICCIDs beginning 8943 not loading in the portal.

We're very sorry for the inconvenience and will post further updates as we receive them.
Posted Jul 19, 2024 - 07:41 UTC
Update
Upstream have all teams engaged to investigate this issue.
Posted Jul 19, 2024 - 06:35 UTC
Investigating
We are currently investigating an increase in 500 errors.
Posted Jul 19, 2024 - 06:08 UTC
This incident affected: API.