Profile 2 & 3 (89320) - API degradation

Incident Report for eSIM Go

Resolved

After monitoring, we are confident that this issue is fully resolved.
We will engage with the provider to understand the full cause of the issue and how further occurrences can be prevented.

We apologise for the disruption caused.
Posted Jan 22, 2026 - 08:21 UTC

Monitoring

Upstream have implimented a fix and restored services.
We will continue monitoring to ensure full stability.
Posted Jan 22, 2026 - 01:13 UTC

Update

Upstream inform us that they are close to resolving the issue and expect service to resume shortly.
We will provide further updates when we have them.
Posted Jan 21, 2026 - 23:40 UTC

Update

Upstream are still working on resolving the issue.
We will provide further updates when we have them.
Posted Jan 21, 2026 - 21:56 UTC

Identified

Our upstream provider has identified an issue affecting all API requests relating to Profile 2 and Profile 3 eSIMs (ICCIDS beginning 89320).
This will affect the ordering and application of bundles routed via these profiles.

Affected bundles include:
Turkey
India
Caribbean destinations
Japan
and others.

A full list of Profile 2 and 3 destinations can be found by checking your most recent rate sheet.
Posted Jan 21, 2026 - 20:51 UTC
This incident affected: Travel API.