If you issued replacement eSIMs via Profile 3, and require the original Profile 5 eSIMs to be revoked and refunded, please compile a list of these and submit them to our Support Team.
We apologise for this disruption.
Posted Aug 02, 2026 - 11:14 UTC
Update
After an extended period of monitoring, we are satisfied that Profile 1 & 5 connectivity is fully restored in Tunisia.
We will be routing Tunisia bundles back to Profile 5 at 11:00 UTC today.
Replacement eSIMs issued via Profile 3 will continue to work.
Posted Aug 02, 2026 - 10:41 UTC
Monitoring
Our provider has confirmed that the Orange Tunisia network experienced an outage, which has now been resolved.
We see data traffic increasing on previously affected Profile 1 & 5 eSIMs. Users with Profile 1 & 5 eSIMs should experience restored connectivity. Replacement eSIMs issued via Profile 3 will continue to work.
We will leave Tunisia bundles routed via Profile 3 while we continue to monitor Profiles 1 & 5.
We apologise for this disruption.
Posted Aug 01, 2026 - 21:37 UTC
Identified
The issue appears to be connected to the Orange Tunisia network.
If issuing a replacement SIM via Profile 3, please advise users to select the Ooredoo network.
Posted Aug 01, 2026 - 19:35 UTC
Update
Our Provider is still investigating the issue.
We are temporarily rerouting FIXED-sized Tunisia bundles via Profile 3. Unlimited or Regional bundles will not be rerouted. There are no changes to bundle names or pricing.
Please issue new FIXED bundles to affected users.
Posted Aug 01, 2026 - 19:07 UTC
Investigating
We are working with our Profile 1 & 5 Provider to investigate connectivity in Tunisia.